AnvizAnviz Instagram

EP300 Pro no toma algunas huellas

Me esta sucediendo que tenemos un par de casos de usuarios ya enrolados que cuando quieren fichar el reloj no le reconoce la huella del dedo ya enrolado.. quisiera saber de que manera puede ese usuario fichar desde el teclado del dispositivo

Comentarios

  • Hola, cuando lo enrolaste subiste el usuario y los templates al crosschex?
  • no. no lo hice
    pero el tema es de hardware (me parece)
    porque de la misma manera lo hice con otras 34 personas, las cuales estan fichando sin problema, pero tengo dos personas que estando enroladas con varios dedos el reloj no les reconoce la huella

    por eso es que consulto que debemos hacer para fichar desde el teclado
  • Hace lo que te mencione, para ver si funciona. subi los usuarios y los templates.
  • hola.. subi los usuarios al crosscheck (templates no tengo)
    sigue sucediendome lo mismo

    pero ayudame a entender que es lo que deberia haber cambiado ?

    por lo que creo yo tiene que ver con un tema de hardware.. por algun motivo el lector de huella no logra identificar a estos dos usuarios (fijate que no pasa con otros, solo con dos personas)

    antes teniamos un EP300 comun.. y siempre nos paso que alguna persona tenga dificltad para fichar con huella.. por cuestiones particulares de su piel.. y lo resolviamos haciendolo fichar a traves del teclado

    me podrias ayudar a entender lo que esta sucediendo ?

    gracias
  • proba estableciéndoles permisos a esas personas en ese equipo.

    en la solapa usuarios, selecciona a la persona y hace clic en el engranaje, se te va a abrir un menu chiquito con los equipos que tengas dados de alta, selecciónalos y proba.

    Para que fichen por teclado. les tenes que brindar el ID que figura en el sistema y les tenes que asignar una clave.
    Para darle la clave, seleccionas el usuario y se la colocas donde dice Pin.

    Otra cosa fijate que las personas tengan tildado en las reglas de asistencia, calcular asistencia.
  • Hola, me pasa exactamente esto.
    Tengo algunos usuarios a los que a veces le toma la huella y a veces no y probando varias veces a veces anda y a veces tampoco.
    Probé esto que decis Mariano, pero no logro que funcione bien. Entré en la interfaz web del equipo y puse en "General" la sensibilidad de detección, pero tampoco logro que me tome las huellas correctamente.
    Incluso enrolando usuarios desde crosschex, a veces queda medio como tildado esperando que vuelva a poner el dedo y tira un error de espera.
  • Hola que equipo tenes, para ver si podes hacer una prueba.
  • Hola Mariano, tengo 2 EP300Pro y un T5Pro, pero el problema es con uno de los 300.
  • Ok. Si al EP300 le colocas la huella y no hace nada, lo mas seguro es que tengas que cambiar el lector de huella.

    Podes probar conectarlo por USB, así descartamos que el problema sea de tención.

    Si el problema es el lector de huellas, lo podemos reparar.
  • el problema claramente es de hardware y no tiene que ver con ningun tipo de configuracion que podamos hacer, ni con permisos

    lo que tuve que hacer es hacer fichar a la gente que no le toma la huella (que vuelvo a aclarar, son 2 o 3 personas) que fichen directamente por teclado

    de cualquier manera, te aclaro que el lector de huellas, evidentemente, no tiene la misma calidad que los EP300 anteriores, porque tuve el modelo anterior (con la misma planta de personal) y tomaba las huellas sin problema

    Mariano, creo que se entiende y es bastante razonable lo que te planteo no ??
  • Hola, tengo un problema similar en dos ep300 pro, a usuarios ya enrolados y que venían funcionando normalmente, el lector no les reconoce la huella, depende de que dedo y en que posición, es como que el lector no esta trabajando correctamente, deja algunos sectores sin escanear la huella, no se que solucion puedo darle al cliente, los equipos ya estan fuera de garantía. Gracias
  • algun comentario Mariano ??
  • Franz.
    Tendrias que probar la tencion que le llega al equipo, eso paso en una empresa y por eso le daba error.

    japerezeadg

    El lector de huella que utiliza el pro es el mimo que el equipo anterior. si el problema lo tenes con las mismas tres personas, puede que esas personas no tengan bien su huella, como me pasa a mi, que no me reconocen los equipos.
  • Mariano

    creo que ya lo habia mencionado, de cualquier manera te lo repito
    con el reloj anterior no tenia este problema, y se trata del mismo plantel de gente la que esta fichando

    creo que estamos llegando a la conclusion inevitable de que es muy probable que se trate de un problema del lector. como seguimos ?
  • El lector se puede cambiar, pero si te pasa solo con las mismas personas, no creo que sea el lector.

    Para cambiarlo envia un mail a ventas@c-team.com.ar
Accede o Regístrate para comentar.
Anviz

¡Bienvenido/a!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Para solicitar reparacionesAnviz