AnvizAnviz Instagram

Problemas con el software a la hora de ver asistencia

Buenas noches. Te comento se instaló un sistema anviz EP300 , comenzaron a utilizarlo, se cargaron los datos de cada empleado correctamente y resulta que al momento de contabilizar las horas ni las contabiliza ni las registra, todo figura ausente. En esta empresa trabajan 24/07 por ende tienen tres turnos para cada persona que nunca es igual, es decir tampoco es rotativo. Se habían configurado los tres turnos con asignación inteligente y no funciono, luego fue colocado como turno "sin asignar" y así tampoco funciona. Cuando presionamos buscar registro aparecen los datos normales ingresados durante el primer mes de uso. En busqueda de resultados directamente todo esta en cero e inclusive en blanco en algunas de las solapas, obviamente no va a emitir el reporte que se necesita. Ya invertí un montón de horas probando miles de formas y aun no doy con nada que haya resultado de ayuda. Te agradecería si se te ocurre algo.

«1

Comentarios

  • Hola fijate si asignaste bien los Ciclos. cuando le pones asigancion Inteligente tambien tenes que elegir los turnos que van en ese cilco.

  • **Buenas tardes: dejo mi consulta por este medio, por que no encuentro por donde puedo realizar mi propio apartado. **

    Adquirí el equipo modelo t5pro (firmware v5.89) y el modelo t5s (firmware v1.43) se han enrolado las tarjetas para ingreso en el equipo t5pro, y lo leen ambos equipos y abren el sistema de imanes.
    El problema comienza cuando se quieren ver los ingresos y egresos: es decir, se crea y carga manualmente la tarjeta de usuario en el cross, se le pone sin asignar los ciclos como indican sus tutoriales :
    (se realizó paso a paso los tutoriales para ver si el problema era de configuración y no funciona).
    Solo se puede ver el nombre del usuario, se pueden descargar los registros sin verlos es decir se hacen 3 pasadas de la tarjeta por el t5pro... indica que hay 3 registros. pero no se pueden ver ni quien los hizo ni los horarios.....),**** se ingresa en asistencia y no se ve nada.****
    Hemos realizado todas las alternativas posibles, y sinceramente ya sabemos que más podemos intentar.
    Por favor espero pueda indicar una solucion a esto. Adjunto las imagenes de todo lo antes mencionado, para que de poder existir un error me lo indiquen. Estos equipos solo son requerido para conocer el horario de ingreso y egreso de los usuarios, que no tienen un horario fijo asignado.

    Muchísimas gracias, aguardo prontamente la respuesta.!








  • Hola Melisa.

    Le asignaste los cilos a las personas??

  • Buenos dias Mariano, gracias por responder.
    Como indica su tutorial nº4, en la parte asignación puse sin asignar, ya que como expliqué anteriormente, solo necesitamos saber los horarios que ingresa y egresa cada tarjeta (no las horas trabajas, ni las horas no trabajadas, Y las personas que usan las tarjetas no tiene horario fijo. Asignamos horarios sin feriados a un usuario como prueba, desde las 00.00 hasta las 23.59, tampoco resultó.
    Probamos no asignando ningun horario, para que nos salga en el registro de detalles de asistencia, (aunque sea como registro invalido, tampoco funciono). es decir: el equipo permite descargar los registros en el cross check, la ventana de descarga muestra:"se descargaron xxxx registros exitosamente...." pero no se pueden ver en ningun lado. Incluso revisamos la base de datos de access que permite exportar el cross, y tampoco. Salen todos los campos vacios.
    Muchísimas gracias, aguardo prontamente la respuesta.!

  • Buenos dias Mariano, gracias por responder.
    Como indica su tutorial nº4, en la parte asignación puse sin asignar, ya que como expliqué anteriormente, solo necesitamos saber los horarios que ingresa y egresa cada tarjeta (no las horas trabajas, ni las horas no trabajadas, Y las personas que usan las tarjetas no tiene horario fijo. Asignamos horarios sin feriados a un usuario como prueba, desde las 00.00 hasta las 23.59, tampoco resultó.
    Probamos no asignando ningun horario, para que nos salga en el registro de detalles de asistencia, (aunque sea como registro invalido, tampoco funciono). es decir: el equipo permite descargar los registros en el cross check, la ventana de descarga muestra:"se descargaron xxxx registros exitosamente...." pero no se pueden ver en ningun lado. Incluso revisamos la base de datos de access que permite exportar el cross, y tampoco. Salen todos los campos vacios.
    Muchísimas gracias, aguardo prontamente la respuesta.!

  • Bien vos entraste a dispositivos, y realizaste al acción descartar nuevos registros.

    Luego entraste a asistencia, y hiciste análisis estadístico.

    y no te arroja resultados?

  • Si hice eso, y no arroja ningún resultado. Adjunto las capturas realizadas recien, para que pueda ver que no arroja ninguna información.





    Muchísimas gracias, aguardo prontamente la respuesta.!

  • editado 15 de julio

    Buenos dias! Me pasa lo mismo que Melisa! Armando el ciclo y sin asignar ninguna de las opciones me da resultados en el analisis





  • Las imagenes de "RESULTADOS"

  • Martínav, por lo menos te da algún tipo de dato en la ventana de registro, a nosotros no nos muestra nada directamente, ni en esa ventana, ni en las de asistencia.
    Seguimos esperando que nos indiquen alguna solución, ya que seguimos paso a paso los tutoriales, leímos cuanto dialogo hay en este foro, y aún no encontramos solución. Saludos y esperamos que nos ayuden a ambos!

  • Coincido Melisa!! A la espera de respuesta! Gracias!

  • Martin proba asignado los ciclos,

    Selecciona todos los usuarios y asignarles un cilco.

  • Estimado Mariano: aún sigo esperando la respuesta al problema que plantean los equipos que mostré.
    Y la respuesta que le brinda a martinav, ya lo intenté (incluso siguiendo el tutorial que brindan ustedes en donde marcan que no hay que asignar ciclos).

    Muchísimas gracias,sigo aguardando prontamente la respuesta.... desde el 11 de julio.

  • Melisa yo creo que tenes mal armado los turnos.

    tenes un turno que arranca a las 00:00 y la validez de entrada es a partir de las 01:00 ahi ya esta mal.

    fijate de corregir los turnos.

    saludos

  • editado 15 de julio

    Buenas tardes Mariano,

    Es que justamente esa era la consulta, no tenemos horarios para asignar (No se cumplen horarios de ingreso y egreso), y no solo es ese el problema, sino como te lo mencioné reiteradas veces, es este foro, no me salen ningún dato ni en registro, ni en asistencia ni en nada.
    Es decir: por lo menos a la persona que consultaba lo mismo que yo, en el registro, le da informacion del ingreso o egreso ( aunque sea fuera de horario - no importa - queda registrada la hora que se posicionó el llavero en el equipo).
    A nosotros no nos figura nada de nada. ni siquiera como registro inválido.
    Espero que se comprenda la inquietud, pero como imaginarás, mi trabajo depende de este producto.
    Solo necesito aunque sea, que me figuren los horarios de egresos e ingresos de las tarjetas - sin horarios asignados por que no los tienen.
    Esta es la segunda compra que realizo de productos anviz, la primer compra no tuve problemas, pero con esta segunda compra no funciona el cross check, entonces me pongo a ver las caracteristicas del firmware, me tomo el trabajo de ver todas las características del cross check, los tutoriales, los comentarios en el foro, y sinceramente es por eso que consulto a anviz......

    Saludos,

  • Meli proba lo siguiente.

    Horario entrada 01:00
    Horario salida 23:00

    Inicio validez de horario entrada 00:00
    fin de validez Horaro de entrada 14:00
    Inicio validez de horario de salida 15:00
    fin de validez de horario de salida 23.59

  • Mariano:
    Te adjunto todas las capturas nuevamente, perdoná la insistencia. Puse los datos que me indicas, pruebo la tarjeta enrrolada con el usuario llamado xemit. reiteradas veces para que figuren los registros.
    Pongo descargar nuevos registros (los descarga pero no deja verlos):, luego voy a asistencia, análisis estadístico, y nada.

  • Meli vos el usuario lo cargaste a través del crosschex?
    si lo hiciste a traves del crosschex, selecciona el usuario y hace clic encargar usuarios y luego en cargar templates.
    Por ultimo hace clic en establecer permisos, y selecciona el equipo.

    Te tiene que estar faltando algo de esto...

  • Hola Mariano entiendo bien lo que me decis porque tambien probe con el tema de los ciclos, te mando los turnos, pero en realidad no hacen siempre los mismos turnos todos los dias es decir nadie tiene un horario fijo.


    Probe un suspuesto ciclo como para que veas que me aparece:
    Entonces despues aparece esto:



    El resto todo en 0 o vacio...basicamente no tengo nada :(

    No se si queres que te mande la base de datos para que veas que estare haciendomal :(

  • Hola Martin asignaste los ciclos a las personas?
    fijate cuando le asignas un cilo (que este tenga los 3 turnos)

  • Mariano Buenos dias, ayer no pude responderte. Configuré como me indicaste, ahora salen los registros, pero el horario que figura no es el correcto, el equipo cuando se conecta por cross check se sincroniza la fecha y horario, pero los datos que brinda de las horas de registro no son correctas.
    El horario de la pc es el correcto, y el horario del dispositivo es diferente. Desde donde puedo ajustar eso? Muchas gracias por la respuesta.

  • Si si le asigne el ciclo a todos los empleados y están los tres ciclos asignados... :(
  • Este es ek registro ... como armarias el ciclo?

  • Hola Melissa

    El reloj tiene la fecha correcta?
    Que base de datos usas?
    Puedes ver en la tabla de registros si están y con que fecha se guardaron

  • No habia visto tu respuesta.

    si la pc ya le has configurado la fecha y hora correcta debes ir a la pestaña de "Dispositivos" y hacer clic en "Sincronizar Fecha y Hora"

  • editado 18 de julio

    es que pongo sincronizar fecha y hora... el de la pc estan correctos, y al marcar en ese momento una tarjeta dice un horario con una antelación de 4 horas, por eso consultaba... la base de datos que usamos es la que crea el anviz en nuestra pc, con la opción access, y cargados los usuarios desde el cross check.

  • Hola Martin y melisa.

    Veo que teneis problemas con el registro. A veces lo mas facil es lo mas dificil de ver.En el caso de martin el dispositivo esta solo como control de acceso,con lo cual no va controlar el control de tiempo,revisarlo bien no se si esto es para los dos el mismo problema,los ciclos estan mezclados en asignacion inteligente y asignacion por fechas y ciclos con lo cual los calculos son erroneos

    Espero haberles ayudado,no podemos facilitarles contacto directo creo por politicas del foro pero sera un placer ayudarles desde aqui.

    Jose vicente

  • Muchas Gracias José Vicente, verificaré nuevamente, pero como podrá ver a lo largo del foro, hemos tratado de seguir todos los pasos indicados, tutoriales y demás.
    Consulto, si el dispositivo esta como control de acceso, no debería indicar el horario del ingreso y egreso de la persona que paso por ese acceso? digo esto, por que en mi caso, y gracias a la ayuda de Mariano quién ayudo amablemente, logre poder ver datos de los registros que no se podían ver antes, ( que ni siguiendo los tutoriales mostrados lograba verlos). Pude ver los registros, pero todos estos con horarios erroneos.
    Es decir: paso tarjeta por el acceso a las 13hs, y en el informe me sale que el horario fue a las 10hs por ejemplo. El horario de la pc es el correcto... se sincroniza la fecha y hora del anviz t5pro, pero en mi caso particular, no es para control de horario de trabajo de personal, sino para control de horario de ingreso y egreso a un sector las 24hs, sin horario de trabajo asignado a las personas.
    Muchas gracias, y espro que pueda ayudarme con esa situación.
    Saludos!

  • Hola!! Gracias por responderme y como puedo cambiar esto?
Accede o Regístrate para comentar.
Anviz

¡Bienvenido/a!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!