AnvizAnviz Instagram

Resetar anviz EP300

Hola, necesito ayuda, tengo que resetear el dispositivo de fabrica pero no tengo la contraseña del administrador, ni la huella, así que intente conectar el equipo a la computadora y presionar M>0>040209 que son los últimos 6 dígitos del numero de serie del equipo y no funciono, me dice que es incorrecto. Ya agregue el dispositivo al crosschex pero dice que no es posible conectar con el dispositivo. Ya no se que mas hacer, espero puedan ayudarme.

Comentarios

  • El equipo lo podes conectar por Red???

  • no se como conectarlo por red

  • Mariano, tengo el mismo problema con un VF30-N.
    Si puedo "verlo" y "agregarlo" mediante cable de red.
    Puedo configurarle los parámetros de red necesarios según mi red.
    No puedo (aparece grisado) cambiar "Cliente" por "Servidor".
    Consecuentemente, no puedo "sincronizar" ni ninguna otra tarea que requiera una real conección con el CrossChex.
    Ya probe los ultimos 6 digitos del serial, con todos 8, con numeros al azar, con Cero, sin nada, ingresando 1 y luego las combinaciones anteriores, nada de nada me funcionó.
    Tengo otras unidades VF30-N con las cuales no tengo ningún inconveniente.
    Tienes alguna ayuda que brindarme ? Lo apreciaré mucho.
    Saludos. Hector Laborde

  • Hola Hector, perdon no me quedo claro.
    Pudiste agregarlo por red, pero perdiste conectividad.

    Chequea en el Equipo la que la IP que tenga sea la asignada en el Crosschex.

    Pq si pudiste agregarlo es raro que no puedas conectarte.

    saludos.

  • Mariano, muchas gracias por responder.
    Voy a tratar de ser mas claro y confirmar las pruebas hechas.
    Para descartar todos los demás componentes en la implementación real, realicé las pruebas contando con dos VF30-N.
    Uno "A" ,funciona perfecto y el otro "B" es el del problema "no tengo pass de Admin".
    Ambas terminales tienen Firmware V3.26.
    Uso una PC win 10 con CrossChex V 4.3.8.0.
    La coneccion: cable ethernet entre la PC y alternativamente, con cada uno de las terminales. Nunca ambos simultaneamente. (no hay otros elementos de red).
    De tal manera, las direcciones de red, IP, GW, Mascara, etc etc, son sumamente simples de realizar , están en el rango de los default de fábrica y adecuada la PC a esos rangos.
    De ese modo pude comprobar lo siguiente:
    "A" en modo "Servidor" , puede "agregarse" y puede "configurarse" desde CrossChex.
    puede "sincronizarse" , actualizar base de datos, etc. etc.
    Si "A" lo configuro en modo "Cliente", ya sea desde la terminal o atraves de CrossChex, una vez reiniciada la terminal en modo Cliente, entonces puede ser agregada, pero ya no se pueden realizar las tareas mencionadas.
    En la ventana aparece "No se puede conectar".

    Es lo mismo que me pasa con "B", el agravante es que "B" en modo Cliente, como quedó, puede ser agregado, pueden configurarse los parámetros de red, pero no puedo cambiar Cliente a Servidor (la ventanita esta grisada), Al no tener Pass no puedo hacer el cambio directamente en la terminal y por lo tanto está impedido de comunicar sus datos cuando el CrossChex lo requiere.

    Puedo pasarte la configuraciones de red empleadas, aunque me siento bastante seguro en esa área por las pruebas y comparaciones realizadas.
    Estoy hablando de las configuraciones estandar y recomendadas, si hay alguna especial que a la fábrica le permita resolver el problema, (resetear la unidad sin pass) no la conozco.
    Confirmo que "B" agregado, no permite "resetear a valores de fabrica" desde CrossChex. Ofrece la ventana, pulsas el botón, te dice "la configuración ha sido realizada",
    pero nada cambia, pues luego pone "No se pudo comunicar".
    Fin de mi historia. Puedo aclarar lo que necesites y aprecio mucho tu ayuda.
    Saludos cordiales.
    Hector Laborde

  • Hola Hector, en que zona estas?? me queres enviar el Equipo para que intentemos reiniciarlo.

  • Hola Mariano, te cuento que tengo un problema similar al de conalep22. El administrador de sistemas anterior configuró el dispositivo y al irse alguien cortó el cable UTP. No tengo clave de Admin, no se la IP ni estoy seguro de qué que norma debería conectar el RJ45 para poder conectarlo a la red.

    ¿Existe forma de resetearlo de fábrica sin tener clave de Admin?

    Adicionalmente, sería de ayuda si podés informarme qué norma debería usar para el terminal RJ45 en el cable UTP.

    Gracias, slds.

  • Hola La norma de conexión es la B.
    SI no lo que podes hacer es intentar agregarlo por USB y desde el crosschex hacer todos los cambios que necesites.

  • Hola Mariano,
    Estoy en Vicente Lopez, apenas afuera de Capital.
    Podrias decirme si ese servicio tendría costo ?
    En ese caso dime cual para consultarlo con el dueño de la instalación.
    Quedo atento para obtener la mejor respuesta.
    Saludos.
    Hector Laborde

Accede o Regístrate para comentar.
Anviz

¡Bienvenido/a!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Para solicitar reparacionesAnviz